Email sending
Incident Report for ChurchDesk
Resolved
The email sending has returned to normal. All emails has been sent.
We are sorry for the inconvenience.
Posted over 1 year ago. Mar 06, 2018 - 09:39 CET
Monitoring
We have started sending emails on a secondary email account. Most of the emails queued during the day has now been sent.
No emails have been lost.
The work will continue to get the main sending account back online tomorrow.
Posted over 1 year ago. Mar 06, 2018 - 00:35 CET
Investigating
We are investigating problems with email sending. No emails are currently being sent.

This impacts all our services: People messages, calendar notifications, password reset emails and form submission receipts.
We are working closely together with our email provider to resolve the issue as fast as possible.

Please contact support@churchdesk.com if you have any questions.
Posted over 1 year ago. Mar 05, 2018 - 10:47 CET