Push notifications on iOS and Android are currently paused
Incident Report for ChurchDesk
Resolved
This incident has been resolved and all pending push notifications have now been sent.
Posted about 1 year ago. Jun 21, 2018 - 14:25 CEST
Monitoring
The third-party service we use for delivering push notifications to the ChurchDesk iOS and Android mobile apps is experiencing downtime. We will resume sending push notifications as soon as we have confirmed that the service is back up again.
Posted about 1 year ago. Jun 21, 2018 - 13:40 CEST
This incident affected: iOS App and Android App.