Service Disruption (Websites)
Incident Report for ChurchDesk
Resolved
We have confirmed that the application has returned to normal operations.
Posted 5 months ago. May 11, 2019 - 15:08 CEST
Monitoring
We have confirmed that the application is up and running again, but are closely monitoring to ensure that it is completely stabilised. We're sorry for the inconvenience.
Posted 5 months ago. May 11, 2019 - 13:54 CEST
Identified
The problem has been identified and we are working on fixing the problem.
Posted 5 months ago. May 11, 2019 - 12:43 CEST
Investigating
We're experiencing service disruption on the websites and are currently looking into the issue.

Our team is working to identify the root cause and implement a solution. The main web and mobile application is still working.

We will send an additional update in 60 minutes.
Posted 5 months ago. May 11, 2019 - 12:05 CEST
This incident affected: Websites.