Homepage Service Disruption
Incident Report for ChurchDesk
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 05, 2018 - 16:14 CEST
Update
The incident has now been resolved. The customer homepages affected were unavailable for approximately 10 minutes.
Posted 12 months ago. Sep 05, 2018 - 13:31 CEST
Investigating
We're experiencing a service disruption on some customer homepages, that unfortunately prevents some homepages to open. We are looking into the issue and will update you as soon as possible.
Posted 12 months ago. Sep 05, 2018 - 12:54 CEST
This incident affected: ChurchDesk Application and Websites.