Potential errors when uploading files
Incident Report for ChurchDesk
Resolved
We can now confirm that everything has been resolved.
Posted Feb 04, 2020 - 16:21 CET
Monitoring
A fix has been implemented and all websites now look as they used to for all logged-in users. Uploading files is also back to normal. We'll continue monitoring the results closely.
Posted Feb 04, 2020 - 14:47 CET
Identified
We've identified the issue and are working on resolving it. It's important to mention that the errors you're experiencing only happens because you're logged in as a user. Everyone visiting your website will not experience anything.
Posted Feb 04, 2020 - 12:04 CET
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 12:00 CET
Investigating
Our systems are all available - however, there are alignment errors on customer websites and some customers experience errors when uploading files. We're working to fix these errors as quickly as possible. More information will follow.
Posted Feb 04, 2020 - 10:09 CET
This incident affected: Websites.