SMS Message Disruption

Minor incident ChurchDesk Application
03-08-2023 10:42 CEST · 22 hours, 8 minutes

Updates

Resolved

The incident has now been resolved by our SMS provider and all SMS messages delayed during the incident will now be sent.

We’re sorry for any inconvenience this have caused.

August 4, 2023 · 08:50 CEST
Update

Our provider is still working on the cause and on a timeframe.

All SMS messages sent in ChurchDesk is currently being queued and will be sent as soon as our 3rd party provider has resolved the issue.
No SMS message has been lost.

August 3, 2023 · 16:17 CEST
Investigating

Sending SMS text messages in ChurchDesk is currently not possible due to issues at our 3rd party provider.
Our 3rd party provider is working on the issue and expect to be back online soon.

August 3, 2023 · 10:42 CEST

← Back