Get in touch
Back
Degraded

Trouble editing events (Mobile)

Started 4 Nov at 09:17am CET, resolved 7 Nov at 03:07pm CET.

ChurchDesk Mobile App
Resolved

The incident has now been resolved. Saving events is now possible again in the iOS Mobile App.

Please quit the Mobile App and start it again to receive the latest version. Check that you have the correct version by looking in "Settings" in the Mobile App. The version should read: 4.5.5

We’re sorry for any inconvenience this may have caused.

Posted 7 Nov at 03:07pm CET.
Created

All iOS users are currently not able to edit events via the mobile app. We have identified the root cause and are implementing a solution.

Posted 4 Nov at 09:17am CET.